Maintenance Commands shareall(1M)
NAMEshareall, unshareall - share, unshare multiple resources
SYNOPSISshareall [ -F FSType [ ,FSType ... ] ] [ -| file ] unshareall [ -F FSType [ ,FSType ... ] ]
DESCRIPTIONWhen used with no arguments, shareall shares all resources from file, which contains a list of share command lines. If the operand is a hyphen (-), then the share command lines are obtained from the standard input. Otherwise, if neither a file nor a hyphen is specified, then the file /etc/dfs/dfstab is used as the default. Resources may be shared by specific file system types by specifying the file systems in a comma-separated list as an argument to -F. unshareall unshares all currently shared resources. Without a -F flag, it unshares resources for all distributed file system types.
OPTIONS-F FSType Specify file system type. Defaults to the first entry in /etc/dfs/fstypes.
ATTRIBUTESSee attributes(5) for descriptions of the following attri- butes: ____________________________________________________________ | ATTRIBUTE TYPE | ATTRIBUTE VALUE | |_____________________________|_____________________________| | Availability | SUNWcsu | |_____________________________|_____________________________|
SEE ALSOshare(1M), unshare(1M), attributes(5) SunOS 5.8 Last change: 14 Sep 1992 1